There was an error contacting the license server (end user).

Symptom

When you start FS Pro, you get the following error message:

Error in logging.log file:

2024-01-24 11:49:30,226 [VSTA_Main] ERROR Error in requesting license
System.Net.WebException: The operation has timed out
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at InformationMapping.Licenses.LicProtector.LicenseServerProvider.LicenseRequestHelper.RequestSession(String serverUrl, Session currentSession, Boolean silent)
2024-01-24 11:49:30,226 [VSTA_Main] INFO
Exception Extra Fields: Status: Timeout; Response: ; HResult: -2146233079

Cause

FS Pro has been set up to work with an On Prem license server (see the Deploying FS Pro section), but the On Prem license server is currently not available/accessible from your PC.

 

Solution

Contact your IT department and ask them to check the FS Pro On Prem license server, if you work at IT check if other users also have this problem and follow the instructions of this article.

 

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