Symptom
When you start FS Pro, you get the following error message:
Cause
A reboot of the laptop or PC caused the Movements.xml or Repository.xml file (mentioned below) to become invalid.
Note: The License Manager is always meant to be available.
Solution
To resolve this issue
- delete the Movements.xml and Repository.xml files
- restart the IIS server
More specifically, follow the steps below to resolve this issue.
Step |
Action |
---|---|
1 |
Exit Word/FS Pro. |
2 |
Open Windows (File) Explorer. |
3 |
Navigate to the C:/temp folder.
Result: The License.xml, Movements.xml and Repository.xml files are listed. |
4 |
Delete the Movements.xml and Repository.xml files.
Note: These files will be recreated later. |
5 |
Result: The License Manager home screen is displayed. |
6 |
In the Actions pane on the right side, Under Manage Website, select Stop.
Result: the License Manager is halted |
7 |
In the same Manage Website section, select Start.
Result: the License Manager is restarted. |
8 |
Open FS Pro.
Result: You will no longer receive the error message. |
Comments