Symptom
When you start FS Pro for Word version 7, you get the following error message:
There is an error in XML document (0, 0).
Cause
One of the .dat files in your FS Pro data folder may be corrupt.
Solution 1
Proceed as follows to resolve this problem:
Step |
Action |
---|---|
1 |
Go to the FS Pro Ribbon, Application Settings and press Log Out
|
2 |
Enter your Email, Password, and press "Start FS Pro"
|
3 |
Close Microsoft Word!
|
4 |
Open Microsoft Word and check if you still have the issue. |
If this does not help, try Solution 2
Solution 2
Proceed as follows to resolve this problem:
Step |
Action |
---|---|
1 |
Export Your custom items (application settings, custom tables, custom style sets, custom templates, custom style sheets, reusable maps, reusable blocks), to do so follow the steps in this article: How to export custom settings in FS Pro for Word? |
2 |
Close Microsoft Word. |
3 |
Navigate to the folder C:\Users\[username]\AppData\Local\Information Mapping\ or %localappdata%\Information Mapping\ in your file explorer |
4 |
Rename the following folder:
Note: FS Pro for Word will restore a new version of this folder the next time it is started. |
5 |
Start FS Pro for Word Result: The error should no longer appear. |
6 |
If you had custom items: import the custom items back into FS Pro for Word. To do so follow the steps in this article: How to import custom settings in FS Pro for Word? Note: If you would experience issues with this, the custom items can also be found in your FS Pro 6 old folder. |
7 |
Optional: Report the issue to help@informationmapping.com mention that you where able to fix the issue or not, and attached the FS Pro 6 old folder, so our team can analyze which file got corrupted. |
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