An unknown error has occurred, please contact your administrator or support | when logging in

Issue

When you try to Login to FS Pro for Word you receive the error:

An unkown error has occurred, please contact your administrator or support at help@informationmapping.com

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If you press the Show more link you will receive the message:

The underlying connection was closed: An unexpected error occurred on a send.
at System.Net.HttpWebRequest.GetResponse()

Cause

TLS 1.1 is not supported anymore by Microsoft.

Or your proxy settings are not set up correctly.

Workaround

Please find below the workaround for this issue.

Step

Action

1

Go to Network settings...

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2

Enable: Force TLS 1.2 protocol (check the box Force TLS 1.2 protocol)

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3

If the option Force TLS 1.2 protocol would already be checked:

  • uncheck press OK
  • open the network settings again and check the box Force TLS 1.2 and press OK

(it is possible that the option needs to be reactivated)

4

If you are still experiencing problems, check with your IT department to make sure your proxy settings are set correct to reach the internet.

And try if you can manually go to: https://fspro-console.informationmapping.com/ to log in.

 

 

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